By using’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor

    Join us!
elementor official




New Member
I'm experiencing functionality issue problems with Elementor PRO.

It's kind of weird. I have the full control of column width in Elementor with ordinary computers and mobile but I' don't any control of column width in the tablet mode. Therefore I can't style tablet (if you try to load onto a tablet you may see it). I added a snaphot (elementor enveiroment) to show you up the situation.
*) It is not a problem of compatibility with plugin (I deactivated all of them with no solution).
*) It is not a problem of compatibility with theme (I changed the theme - from Astra to generate press/Ocean WP) - with no solution).
*) all of plugins and theme updated to the last version.
*) my PHP version is 5.6.38

Could you please help me?

Thanks so much and happy new year!


elementor official




New Member
Try going into advanced and setting the padding and Margins all to 1
elementor official


New Member
I am having the same issue. I cannot edit in tablet mode at all. Did you find a fix?
elementor official


New Member
The list is growing. I too have the same problem and also use OceanWP theme. When I go into Tablet view the column most settings don't work at all. There are a couple that work. I have to change the setting and then refresh my tablet to see results. The results do not show in Elementor.
elementor official
Last edited:


New Member
Same issue here.

This is what happen when I create a brand new section in tablet mode.

Only in TABLET SIZE (1024 -->768) the column width goes crasy. I doesn't even work to edit the size manually .

I can say this started to happen during the updates of the last 2 months (I'd say end of December).

As Leopoldo did, I tried all the things you suggest before posting (disable plugin, change theme, etc).

  1. System Info
  2. Server Environment
  3. Operating System: Linux
  4. Software: Apache
  5. MySQL version: MariaDB Server v5.6.42-84.2
  6. PHP Version: 7.2.16
  7. PHP Max Input Vars: 4000
  8. PHP Max Post Size: 128M
  9. GD Installed: Yes
  10. ZIP Installed: Yes
  11. Write Permissions: All right
  12. Elementor Library: Connected
  13. WordPress Environment
  14. Version: 5.1.1
  15. Site URL:
  16. Home URL:
  17. WP Multisite: No
  18. Max Upload Size: 128 MB
  19. Memory limit: 512M
  20. Permalink Structure: /%year%/%monthnum%/%day%/%postname%/
  21. Language: en-US
  22. Timezone: 0
  23. Admin Email: [email protected]
  24. Debug Mode: Active
  25. Theme
  26. Name: Avada Child
  27. Version: 1.0.0
  28. Author: ThemeFusion
  29. Child Theme: Yes
  30. Parent Theme Name: Avada
  31. Parent Theme Version: 5.9
  32. Parent Theme Author: ThemeFusion
  33. User
  34. Role: administrator
  35. WP Profile lang: en_US
  36. User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.86 Safari/537.36
  37. Active Plugins
  38. Contact Form 7 - 5.1.1 By Takayuki Miyoshi
  39. Elementor - 2.5.11 By
  40. Fusion Builder - 1.9 By ThemeFusion
  41. Fusion Core - 3.9 By ThemeFusion
  42. Google Website Translator - 1.4.2 By Prisna
  43. Modula - 2.0.7 By MachoThemes
  44. Modula PRO - 2.0.3 By Macho Themes
  45. Progress Map by CodeSpacing - 4.0 By Hicham Radi (CodeSpacing)
  46. ShortPixel Image Optimizer - 4.12.8 By ShortPixel
  47. Slider Revolution - By ThemePunch
  48. Twenty20 Image Before-After - 1.5.5 By Zayed Baloch
  49. WP Statistics - 12.6.2 By VeronaLabs
Sorry I couldn't use Paste bin, because it won't let me post any link here

When changing the media portal, it arranges the column like this

additionally the Chrome console log

Thanks for the help guys
elementor official


Last edited:


New Member
I am experience similar issue, but only on nested columns.
elementor official


New Member
Hi, I am experiencing the same problem, changing the column width in tablet mode is just impossible. Does anybody have the solution to this problem?
elementor official


New Member

I've discovered this forum because of this issue. It seems to be that the settings that you put in DO work but they don't show in Elementor tablet view. I haven't found a solution to this, I just use a tablet to test the changes, or resizing a browser window seems to work in the same way. I've tried all the other solutions, tests and fixes mentioned in this thread but none worked.

This doesn't seem to be listed on the Elementor website as a known bug - does anyone know why?


elementor official
elementor official