By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Vertical hairline rule on right side of video container border

  • Thread starter Summation Design
  • Start date
S

Summation Design

New Member
I'm reviewing my WordPress/Elementor page and can't determine what is causing a vertical hairline rule on the right side of my inserted Vimeo video link. I've inspected the native MP4 video that I generated from AE, and confirmed there is no background container/section fill or border. What would cause this. I'm using on a Mac running High Sierra OS 10.13.6 using WordPress 5.3.2 and the most recent version of Elementor. Thank you for any responses.
 
sms-design

sms-design

Member
Is your video set to 100% of it's parent container if you have a url **mywebsite dot com/mypage
 
S

Summation Design

New Member
Thanks for responding sms—my settings are at 100% size with width and height alignments settings set to "default." I'd already tried setting the width alignment to "center" thinking it might shift a pixel to the right and conceal whatever might be showing underneath. No luck. If the background on the Elementor container/section is set to white (to match the Elementor layout background color),and the linked video has a white background, what could cause this visible hairline?
 
S

Summation Design

New Member
Thanks for responding sms—my settings are at 100% size with width and height alignments settings set to "default." I'd already tried setting the width alignment to "center" thinking it might shift a pixel to the right and conceal whatever might be showing underneath. No luck. If the background on the Elementor container/section is set to white (to match the Elementor layout background color),and the linked video has a white background, what could cause this visible hairline?

Is there any way to include a screen grab for your reference?
 
sms-design

sms-design

Member
if you have a url **mywebsite dot com/mypage would be better
 
S

Summation Design

New Member
if you have a url **mywebsite dot com/mypage would be better
I'm not familiar with using it — how do i establish an account to post it and make it available to you.
 

Attachments

  • Screen Shot 2020-02-03 at 9.50.53 AM.png
    Screen Shot 2020-02-03 at 9.50.53 AM.png
    154.6 KB · Views: 75
sms-design

sms-design

Member
S

Summation Design

New Member
Thank you all for your feedback. Because this was an active project, I wasn't positioned to reveal its content. I discovered what was causing the issue though: my imported MP4 file depth dimension was a couple of pixels off of the 16x9 ratio container it lived in. Size adjusted and margin/hairline disappeared.
 

Latest posts

Latest Resources

Other Elementor Resources

elementor official
Top