By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Question Unable to change colour scheme of my site (Starter template).

T

TD41

New Member
Hi all,

I just wonderered if someone might be able to help! I am building an e-commerce store and installed the 'Simply Natural' starter template with the Astra theme. I'm trying to customise it for my new store. The problem I'm having is that I have been unable to change some button colours and some accent colours. The shopping basket icon in the header is still green and I've also been unable to find where to change the colour for the green "Return to top" arrow/icon at the bottom of the page.
ssg1.jpg


ssg3.jpg



For the buttons on the store's main page, I have been able to just click the "Edit with Elementor" button at the top of the page and change the colour of them manually, but when I try this on a product page or in the shopping basket page, clicking this link does nothing.

Also I managed to change the colour (so I thought) of the text in the main menu in the site header (I changed it to a blue colour) but for some reason, only 'Home', 'Store', About' and 'Contact' are blue. When I click 'My Account', 'Plants' or 'Cactus' they are still green?

I have been in the default colours palette within Elementor and changed it in there and then updated, but when I refresh the store page, the button and accented "line" is still coloured green. I've wasted six or seven hours on this today and still not managed to do it!


ssg4.JPG


As you can see from one of the images (the product listing) I have managed to change the colour of the little circle that says "Sale" but nothing else.

For some reason the 'global' Elementor controls only seem to be actually working for about half of the site...

Could someone please help me?

Many thanks in advance to anyone who can help!

T
 
elementor official
elementor official
Top