By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Totally different look when published

M

musilma

New Member
Hi everyone,

I'm really sorry for possibly dumb question however I don't know how to write css and I guess this is an css related issue and I was wondering, whether someone could point me towards a possible area of problem. When I edit my page in Elementor, everything looks exactly how I want it but when I publish it and open it in the browser, the borders lose their background color and for example the frame color is also totally out of place. I use Generate Press, but it does exactly the same thing with other themes as well.

I would be glad for any help.

Thank you in advance.
 

Attachments

  • Snímek obrazovky 2021-03-17 v 16.07.10.png
    Snímek obrazovky 2021-03-17 v 16.07.10.png
    651.9 KB · Views: 33
  • Snímek obrazovky 2021-03-17 v 16.07.25.png
    Snímek obrazovky 2021-03-17 v 16.07.25.png
    698.6 KB · Views: 29
M

musilma

New Member
I eventually managed to solve this problem. I reloaded the whole website from backup that I created at the time it was all working however it didn't help so I set up a child theme, applied the custom functions to the child theme folder and then went to Elementor tools in WP and clicked on reload CSS files and since then it works just fine.
 

Latest posts

Latest Resources

Other Elementor Resources

elementor official
Top