By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Toggle Widget Content Font Issue

M

MustangGT

New Member
Hi all. First post and a noob at this so please be gentle.
Editing a page with Elementor Pro, I add a toggle widget. With the original "Toggle Content" text in the content the font is as I want it. However, when I type what I want to appear the font changes. From the style tab I can change the colour and background. From Typography I can change all of the font settings. Everything changes as it should except the font family. No matter what i set it too it displays the same. I've tried the update button at the bottom of the screen and refreshing/viewing the page in a browser but it remains unchanged.
I thought it might be down to Global Style | Default Fonts but changing that makes no difference. Disable Default Fonts within Elementor Settings is unchecked.
Wierdly, if I don't change the default text "Toggle Content" within the toggle I can change the font within Typography without an issue, but as soon as I add to or change the text it changes and stays fixed.
I'm sure it's going to be something simple but I'm stumped!
Thanks. Paul

Edit: Just tested it with the Accordian Widget and it does exactly the same
 
elementor official

Latest posts

Other Elementor Resources

elementor official
elementor official
Top