By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Question Toggle element issue

L

Limpopoboy

New Member
Hi Guys

I have used the 'toggle' element on my page instead of the 'accordion' why? because the toggle element was always open when the page is opened which sort of defeated the object. However, this is not my question which is on this page (go to tony sparkes.com/wildlife-tours/photo-safaris/kruger-park-photo-safari/) then you can see a line below my 'toggle' question and I can't seem to get rid of it. I have tried everything. I used the same toggle here (go to tony sparkes.com/wildlife-tours/photo-safaris/big-cat-sabi-sand-reserve/) where I used the same toggle and no line appears?

I have checked the navigator etc.. cache and all settings but still can't find it. Any ideas?

Thanks, Limpopoboy
 
elementor official
Tonio

Tonio

New Member
It looks like there is a small gap under the question, which might be a small gap between elements or widgets.

How did you set the background colour of your page? Is it default white or the dark grey that I see? Or is the background colour of your widget maybe white? Changing the colour in the right layer might work!
 
elementor official
L

Limpopoboy

New Member
It looks like there is a small gap under the question, which might be a small gap between elements or widgets.

How did you set the background colour of your page? Is it default white or the dark grey that I see? Or is the background colour of your widget maybe white? Changing the colour in the right layer might work!
I found it. It was a border not set to clear, strange though as I thought I had set borders to none.
 
elementor official
elementor official
Top