By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

There is code in the builder

M

McDuck4

New Member
Hello

Apparently I am not allowed to post a link, so I took a screenshot instead.

When I go to the editor, and click on a section I am just getting allthe code up. I do not know what happend.

Have anyone else tried this? andis there a person who have a suggestion how to fix this?


Best regards
 
elementor official

Attachments

  • Unavngivet.jpg
    Unavngivet.jpg
    55.4 KB · Views: 10
busfizz.nl

busfizz.nl

New Member
This incident is solved by moving the code to the next tab. See image for reference:

Unavngivet copy.jpg
 
elementor official
M

McDuck4

New Member
Lol :) Argh that is not solving it - more breaking the page
 
elementor official
busfizz.nl

busfizz.nl

New Member
The tab i refer to is the code editor tab... What exactly is showing up in that tab?
 
elementor official
M

McDuck4

New Member
Yes but when you set code in the editor, you will see the same in the text when the format is how it is now.

There is something else wrong. I wish it would be that easy solution.
 
elementor official

Latest posts

Latest Products

Other Elementor Resources

elementor official
elementor official
Top