By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Theme Styles not working on live site!

sakoele

sakoele

New Member
Hi everyone!

I am using Elementor Hello Theme in it´s Child Theme version and am trying to define my typographie with the themestyle options. While in the editor everything looks as expected on my live site I can´t see any changes (See attached Screenshot) Allready tried this:

  • Deleted Browser Cache
  • Did not use any Wordpress Cache plugin
  • My Hoster does not use serverside caching
  • Used the function.php script addition that comes with the child theme from elementors Git hub
  • Switching the CSS print method under settings
  • Regenerate CSS

Any idea why that´s the case?

Thanks!
 
elementor official

Attachments

sakoele

sakoele

New Member
Solution:

When using the Plugin: "AnalogWP Style Kits" the first thing you have to do after installing the plugin is to go to Style Kits -> Settings -> General Tab. There you find the setting "Global Style Kit". Although this setting is by default set to "Default Kit" you have to press "Save Changes" once, otherwise any changes to the Style Themes will not affect the page anymore.

The guys from analogWP should definitly look into this...
 
elementor official
elementor official
Top