By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Submenu indicator not working

T

thaflo

New Member
Hello!
When I choose another submenu style than "+" than the symbols are not shown on the menu.
As you can see on the screenshot, it appears this way ...
1585597595145.png


... instead of:
1585597664329.png

Do you have any hint for this?
Greets,
Florian

Site: https: //www. thaler-online. com/ ig-new/
 
elementor official

Attachments

  • 1585597699380.png
    1585597699380.png
    5.3 KB · Views: 102
Koni Kodes

Koni Kodes

Member
Hi,
Make sure your Font-awesome is up to date - and the permission to both versions 4 and 5.
 
elementor official
D

dosch

New Member
I have the same issue...
Also the simple chevrons do not work...

How do I check if my font-awesome is up to date...?
 
elementor official
T

thaflo

New Member
I don't think that's the problem. I did a fresh installation and problem still persists ...
 
elementor official
S

sjazz

New Member
I had the same problem,
sometime it conflicts with Theme that you choose.
 
elementor official
B

Briet

New Member
I have the same problem. I am only using Hello Elementor Theme, so it is very strange. Has anyone found a solution?
 
elementor official
markoptive

markoptive

New Member
Enable support for Font Awesome 4.

Elementor Settings > Advanced > Load Font Awesome 4 Support > Yes
 
elementor official
markoptive

markoptive

New Member
I have the same problem. I am only using Hello Elementor Theme, so it is very strange. Has anyone found a solution?
Enable support for Font Awesome 4.

Elementor Settings > Advanced > Load Font Awesome 4 Support > Yes
 
elementor official
V

Vernon Gibson

New Member
Enabling Font Awesome 4 support worked for me.

You must clear your cache to see the change.
 
elementor official

Latest posts

Latest Products

Other Elementor Resources

elementor official
elementor official
Top