By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

styling stoped working

S

seedhula

New Member
Hello, Please see the picture attached.

At some point, the styling just stopped working through the entire page. Whatever I do on the site now, the styling looks like the default theme styling, not what I set in elementor style tab.

Here is more info.

Wordpress: 5.3.2
Elementor version: Elementor PRO - Version 2.8.3
Theme: Twenty Twenty
Web browser: Chrome
OS: pc win 10

Any help appreciated.

Cheers
 
elementor official

Attachments

sms-design

sms-design

Member
This sounds like a cache issue either browser or server-side try downloading EPIC browser set it to not cache.

Also wpadmin > elem > tools > regenerate css
 
elementor official
S

seedhula

New Member
Hello,

I have the same problem again - Elementor not registering changes - but this time nothing helps and I have come to the end of the road trying to do everything I know and what was advised here. It also does not change in the Epic browser.
 
elementor official

Attachments

sms-design

sms-design

Member
If you make a change to another element say a heading colour is that shown on the frontend. If that works regenerate your problem element
  • delete problem element
  • save page
  • re make the element
See if that works
 
elementor official
S

seedhula

New Member
it worked. tried that a few times as well, but didn't work always.thanks!
 
elementor official
elementor official
Top