By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

SLIDER NOT DISPLAYING IN FRONTEND

Ventura_X

Ventura_X

New Member
Hi everyone,

I'm building a website for a customer and i have a problem with a slider.

It actually appears correctly on the back end; i can edit it, customize it and bla-bla-bla but in the front end, it is not displaying although the borders can be seen !

What's weird is if i move it to another spot on the page, it will appear.

I have not installed plugins recently.

See the screenshots of the backend / frontend and Look by yourself the live website

As you will see, there are others sliders on page, working perfectly fine.

I tried: erasing and create new one & clearing cache, and it has not done anything to it.


Thank you!
 

Attachments

  • Screenshot 2021-04-28 at 18.33.51.png
    Screenshot 2021-04-28 at 18.33.51.png
    534 KB · Views: 10
  • Screenshot 2021-04-28 at 18.35.47.png
    Screenshot 2021-04-28 at 18.35.47.png
    258.5 KB · Views: 51

Latest posts

Latest Resources

Other Elementor Resources

elementor official
Top