By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Question Server Error (400 bad request)

V

vachher

New Member
Hi, New Member here...
QQ about something I'm running into. I updated to elementor' latest version a couple days ago and since then I'm not able to edit pre-existing pages. Every time I try to update the page, I get the error: Server Error (400 bad request). I've tried to rollback to the earlier versions of elementor (went back to 2.7.0) and haven't been able to update the pages with earlier versions of elementor.

If I create a brand new page, the initial publish and subsequent updates to the page work as expected.

The 1st set of pages were created by elementor, so - I am not sure why I'd be getting the server error. I've tried to search your knowledge base and haven't been able to find anything that helps me debug. I've followed other instructions like clearing history, cache, cookies, etc. but that hasn't worked. Also, I've uninstalled/reinstalled the plugin and that hasn't worked either.

Any help with figuring this out is appreciated.
 
elementor official

Attachments

D

dfynest

New Member
Yes, I have the same problem. Whenever I edit pre-existing pages or load pre-existing pages into new template and try to save I run into "server error (400 Bad request)".

EDIT: I managed to solve it by changing permissions to 0755 for directories inside /wp-content/
 
elementor official
Last edited:
elementor official
Top