By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Problem with WordPress Elementor linked image and Round Corners Going Square Again.

Z

Z1234

New Member
I am using WordPress 5.8.1 on 64 bit Windows 10 and 64 bit Firefox 94.0.1.

I have used Elementor to add a hyperlink to an image in one page, to lead to another page. The page is based on one of the defaulting themes, and is a consistent shade of lighter green.

I have inserted an image file, a .jpg with square corners. My image as been altered to display with rounded corners with a purple border with thickness of 2, and is placed within the first page, which is accomplished in the page, via the image, and Elementor settings.

When logging out of WordPress to test my progress without WordPress running, but just the default install webserver serving the page, I can click on my img href link. It does indeed work, and accurately leads on to the next desired, second, web page.

My problem is that after the hyperlink image has been clicked on, the visual result is that square corners are displayed again, coloured white, and not green, or “transparent”.
bug1.jpg

What can I do so that my hyperlink image maintains its rounded corners after clicking, and does not display what seems to be squared off white corners? Is there something simple I can do, still for free, such as add some additional .css at the bottom of Dashboard\Appearance\Customize ?
 

Latest posts

Latest Resources

Other Elementor Resources

elementor official
Top