By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Problem with stripe on website

J

Juan

New Member
Hello, I am doing a website just for hobby, I do not know to much about develop web sites. I use elementor basic to make de desing on the web.
On every page I create on the web there's a stripe just among the body and the footer and I can't deal to delete it. I attach a image with it.
As far as I know, on site adjustments on Elementor, If I pick background-color it chages, but when I pick white color (#ffffff) It is not pure white so you can watch the difference between the page and the stripe. Can anyone know how can I fix it? Thanks in advance.
 
elementor official

Attachments

  • stripe.jpg
    stripe.jpg
    31.4 KB · Views: 9
  • stripe2.jpg
    stripe2.jpg
    30.4 KB · Views: 9
B

Billyjeanplxiv

New Member
That may be your footer. Check your templates, or if you have a footer added.
 
elementor official
B

Billyjeanplxiv

New Member
I would then check your theme settings, that could be an issue.
If its at the bottom of the page.
 
elementor official

Latest posts

Latest Products

Other Elementor Resources

elementor official
elementor official
Top