By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Question Posts lose elementor formatting after being imported to another site?

dbea3059

dbea3059

New Member
Hi. I have a problem where i can successfully export posts created with elementor into a xml file, but importing them into my own site causes it to lose all formating and elementor features.

I was able to do this export/import process with no problems until a few days ago. Also ive noticed the problem only occurs when importing the files into my own site. The posts show up fine if imported into any other wordpress site.

What do you think is causing the imports to fail on my own site? Just to be clear i have tried clicking the 'regenerate css' button, importing xml files with all plugins (apart from elementor) deactivated and i have tried deleting and re-installling the elementor plugin itself.

I have also attached a screenshot showing how some parts of elementor are missing from the dashboard too.

Many thanks.
 
elementor official

Attachments

Latest posts

Other Elementor Resources

elementor official
elementor official
Top