By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Post Image Attachments, how?

X

Xzaylr

New Member
I'm trying to make an Image Carousel in a theme builder template that takes images from a post and puts them in a carousel and the only dynamic tag is Post Image Attachements. When I select it and upload images to a post through the gallery or image blocks in the post editor they just go into the post content section and the carousel stays empty. I've googled and seen people use "Add Media" button or something but I simply can't find where. I'm using Hello Elementor theme, Elementor Pro and Essetial Additions. Any ideas how to get images in dynamic theme builder carousels?
 
xdunicorn

xdunicorn

New Member
Just to be clear.
You want a carousel to display posts right?
 
X

Xzaylr

New Member
Just to be clear.
You want a carousel to display posts right?
No I'd like the carousel to display images relevant only to that post, without having to create a separate page for each post. I mean that's what dynamic tags and Theme BUilder are for no?
 

Attachments

  • Screenshot 2021-08-14 at 15.17.01.png
    Screenshot 2021-08-14 at 15.17.01.png
    49.1 KB · Views: 13
xdunicorn

xdunicorn

New Member
No I'd like the carousel to display images relevant only to that post, without having to create a separate page for each post. I mean that's what dynamic tags and Theme BUilder are for no?
Okay now I undertood, so you created a single post template right? Can you confirm?
 
xdunicorn

xdunicorn

New Member
Yes, in Elementor Theme Builder. Post Content and Featured image work.
So you solved your issue or still having problems?
 
X

Xzaylr

New Member
So you solved your issue or still having problems?
Still having the same issue. It's the carousel that isn't working. If I attach images to the post itself, it will just get placed into the post content widget while the carousel is empty.
 

Latest posts

Latest Resources

Other Elementor Resources

elementor official
Top