By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Question Popups scrolling the page behind, instead of the popup (mobile only). Why?

  • Thread starter melbournevideographer
  • Start date
M

melbournevideographer

New Member
I’m having another problem with Popups!

If you look at the website (on your mobile): videographer.melbourne

Click on a link at the top and a popup will appear.

On mobile, when you scroll up and down, it scrolls the main homepage behind it (not the popup content)

I’ve tried “prevent scrolling” on and off. Doesn’t make a difference.

I'm not a coder.

Any help would be appreciated.
 
elementor official
D

dahelp

New Member
I had the same issue - just figured it out.

You need to disable page scrolling, i.e. disable the ability to scroll the screen behind the pop up.

Popup Settings (cog on the bottom left) > Advanced > Disable Page Scrolling
 
elementor official
D

dahelp

New Member
I had the same issue - just figured it out.

You need to disable page scrolling, i.e. disable the ability to scroll the screen behind the pop up.

Popup Settings (cog on the bottom left) > Advanced > Disable Page Scrolling
Although on further testing this can still be a little hit and miss! Much better than before though.
 
elementor official
elementor official
Top