By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official
T

timwp1

New Member
There are a number of management products that allow you to support a number of sites from a single WP dashboard I am using Basic Elementor (I may go pro later)of these management tools what products are compatable with say three sites built with elementor
(I should add they are all on my own separate domains -)
 
elementor official
Last edited:
Mick Viller

Mick Viller

New Member
Hey I'm not quite sure what you are asking.

Are you talking about plugins that allow you to update all your sites in one place, or are you wanting to build out a WordPress Multi site?

Mick
 
elementor official
T

timwp1

New Member
I am using WP as a scaffold with a basic theme and then work in elementor with a elementor canvas and minimal plugins I have completed one site and want to develop another that at the moment is basic html once they are both running and I feel proficient I may well get pro
can I change my site title, tag line, wordpress address and site address in WP general settings backwards and forwards and maintain one site and develop the other?
 
elementor official
sadorect

sadorect

New Member
I have a multisite installation with domain mapping done successfully using WPMU DEV plugin ( Domain Mapping ). However, my issue is with elementor. Elementor works very well on all the mapped domains in the multisite but fails to load ( despite all debugging efforts and safe mode turned on, other themes and plugins disabled as well ) only on the base domain.
That is, the multisite base domain is basedomain.com and elementor fails to load on it. However, it loads very well and functions normally on all other subsites ( mapped domains ) in the network. Please, I need help. What could be wrong? How do I fix this?
Thank you
 
elementor official
sadorect

sadorect

New Member
I've found the solution to this. I discovered it had to do with the incomplete SSL encryption activated on the domain name via cloudflare. Before this problem, I was using FLEXIBLE SSL which means that traffic from browser to cloudflare is encrypted while the traffic from cloudflare to site server is not encrypted. This behavior makes elementor to break and fail to load.

I switched the SSL to full encryption so that all traffic is encrypted and the problem is solved. Now elementor loads normally.
 
elementor official
elementor official
Top