By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Max value for this device is out of range

A

alvinxuan7

New Member
IMG_20190501_174859.jpg


Hi guys, anyone can tell me what's the problem is this and how to fix it?
Now my page can't update and can't appear
 
elementor official
Community

Community

Administrator
Staff member
Have you tried resaving or removing any custom breakpoints in the settings page :

Elementor - settings - Style tab
 
elementor official
A

alvinxuan7

New Member
Have you tried resaving or removing any custom breakpoints in the settings page :

Elementor - settings - Style tab
I have checked the page settings and plugin settings, no custom breakpoints inside.
But I found one thing is in my Elementor > System info > the Write Permissions show "There are some writing permissions issues with the following directories/files: - .htaccess file "
This will be the issue why I can't update my page?
 
elementor official
Community

Community

Administrator
Staff member
Did you try resaving that page ? even if it doesnt have any custom values ?

Htaccess could potentially pose a problem in theory but couldnt say for sure. You'd need to fix the permissions to test.
 
elementor official
A

alvinxuan7

New Member
Did you try resaving that page ? even if it doesnt have any custom values ?

Htaccess could potentially pose a problem in theory but couldnt say for sure. You'd need to fix the permissions to test.
I tried apply the old version of the page also can't.
 
elementor official
Community

Community

Administrator
Staff member
I tried apply the old version of the page also can't.
Are you talking about your content page or the settings page i mentioned above ? that's what I'm asking if you've resaved it ?
 
elementor official
A

alvinxuan7

New Member
Are you talking about your content page or the settings page i mentioned above ? that's what I'm asking if you've resaved it ?
Hi, I have set all the settings to default now. But now I get the error msg shown "Server error 500"
How now:eek:
 
elementor official

Latest posts

Other Elementor Resources

elementor official
elementor official
Top