By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Issues trying to run Elementor in DesktopServer hosted WordPress

9

92fingers

New Member
I have the latest version of DesktopServer (from ServerPress) and WordPress successfully running inside a Windows 10 Virtual PC. I have no issues editing Pages using the Gutenberg Editor. Elementor installed fine but when I add a new page, Edit with Elementor, add a section and try to drag any Elementor element (e.g. Text or a Button) into the section, a red circle (with a diagonal slash) is displayed. In short, I can't add any Elementor items to the section. Any thoughts on this issue much appreciated.

Thanks,
92f
 
elementor official
sms-design

sms-design

Member
This would be question for the serverpress community. But if I may offer a solution if your
  • PC based look up Laragon it installs a localhost web server
  • Mac you already have an Apache Web Server on the OS
  • Linux any flavour just an install from the repo
And all the above are free solutions, sorry we could not be of any more assistance.
 
elementor official
9

92fingers

New Member
Thank you for the reply and pointing me to the ServerPress Community. (I wasn't sure which community to send the question to. ).
 
elementor official
9

92fingers

New Member
This would be question for the serverpress community. But if I may offer a solution if your
  • PC based look up Laragon it installs a localhost web server
  • Mac you already have an Apache Web Server on the OS
  • Linux any flavour just an install from the repo
And all the above are free solutions, sorry we could not be of any more assistance.

After reading the Elementor detailed software requirements I found that it does NOT support Microsoft IE or Edge! oops. So I switched to Chrome and everything works fine. Would have been nice for an Information\Error dialog to appear indicating this fact, but NOOOOOOOO!
 
elementor official
elementor official
Top