By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Incorrect image display

thefrizelles

thefrizelles

New Member
Hi there,

I'm having a problem that I do not understand.

When I place these images in the editor they display correctly, as I want them to:
1627512783693.png


However, when I view them on the website (in Waterfox, Chrome, or even Edge) they always look like this:
1627512807010.png


I've gone so far as to delete the entire section and rebuild it, the inner sections and columns, without copying & pasting the images, but the problem remains.

I have no idea what is causing it and don't understand how it would look fine in the editor but not work outside of it.

Any advice would be greatly appreciated
 
xdunicorn

xdunicorn

New Member
Helo if you send me the images I will try to reproduce what you are trying to do, I guess is a problem of setting up columns in my opinion.

Or the main section is too large
 
thefrizelles

thefrizelles

New Member
Interestingly, today looking at it in my Waterfox browser with extensions it looks like this:
1629211626633.png

But if I open a private browsing window it looks like it did before...

I'll PM you the link if you want to download the images and also see the code for the page :)
 

Latest posts

Latest Resources

Other Elementor Resources

elementor official
Top