By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Image opacity error

M

Moemcl

New Member
Hi All, I am new to this website building but I have managed to build a website that I am very happy with using Wordpress with Elementor with the Astra theme. Every thing is working very well with the exception of opacity issues with some of the graphics. The site logo in the top menu is completely washed out. This problem also occurs on the feature images of blog posts on the site. I have looked through all the opacity settings I can find the problem. I don't know if it is a Wordpress, Elementor or Astra theme problem. I have attached logo and feature image to show the problem.
Thanks,
Andrew

Logo error.JPG


Blog images.JPG
 
Last edited:
PluginsForWP

PluginsForWP

New Member
What's your website url?
 
PluginsForWP

PluginsForWP

New Member
I just visited your site, it looks good. did you fix it?
 
M

Moemcl

New Member
I fixed the problem. Under Wordpress "Customise" there is an "Image" menu which has an opacity setting that was set to 0.1. I don't know what caused this to change as it was not something I was aware of changing. Only the site logo and blog feature images were set by Wordpress as the rest set with Elementor which was causing my confusion and therefore difficulty in solving my issue.
 

Latest posts

Latest Resources

Other Elementor Resources

elementor official
Top