By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

I have solved Elementor 406 error

B

benbrno

New Member
I kept getting 406 error, I did everything and there is a lot of non-sense there advising people to
A) Change htaccess (Fmod)
B) PHP version
C) Plug-in conflict
D) Increase Server RAM, WP Config: Memory limit
E)......

All crap!

The solution is crazily simple: Remove the word "Group" or "group" from your text-content. Just replace it with "Groups" or "Gr0up" or what do I know.

This is Elementor's bug and I hope they fix it soon
 
elementor official
sms-design

sms-design

Member
Could you explain so to help others in what situation/widget did you find the crazy solution

The solution is crazily simple: Remove the word "Group" or "group" from your text-content. Just replace it with "Groups" or "Gr0up"
 
elementor official
B

benbrno

New Member
Someone who is dealing with the same problem knows what I am talking about
 
elementor official
sms-design

sms-design

Member
Elementorforum.com is an unofficial support and help forum, we are in no way endorsed, sponsored or affiliated with Elementor.com

If that person is on the forum could you provide a link to that thread
 
elementor official

Latest posts

Other Elementor Resources

elementor official
elementor official
Top