By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

GET /wp-json/elementor/v1/globals 404 (Not Found) [RESOLVED]

E

Elfurio

New Member
Hello

After looking for a solution everywhere, i finally post my problem, hoping you can help me

When trying to "Edit with Elementor", my screen stay gray with "loading". Even in Safe Mode

In console, i have these messages :

GET ht..site.com/wp-json/elementor/v1/globals 404 (Not Found)
common.min.js?ver=3.2.1:2 {message: "", code: "", data: Array(0)}
common.min.js?ver=3.2.1:2 Response {type: "basic", url: "ht...site.com/wp-json/elementor/v1/globals", redirected: false, status: 404, ok: false, …}
Uncaught (in promise) Response {type: "basic", url: "ht...site.com/wp-json/elementor/v1/globals", redirected: false, status: 404, ok: false, …}

In fact I have no directory /wp-json/...

-> As proposed on internet In Settings Panel i changed Permalink : No result
-> I activated Elementor option "Switch editor loader method" : No result

Any idea please ?
 
E

Elfurio

New Member
Resolved with .htaccess
--> /var/www/ > AllowOverride "All" instead of "None"
 

Latest posts

Latest Resources

Other Elementor Resources

elementor official
Top