By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Elementor Pro - Single Templates not working for blog posts

M

manuelhauer.at

New Member
Hello everyone!
So i am currently working on a page with monstroid2 and elementor.
I was shocked that one can not style the blog posts at all! So i got myself the Pro Version so i can make Single Templates that will override the blog post designs (it seems like there is still no option to style things like the comment section though....)

Long story short, when i apply conditioning for a template to override the blog posts on my page, they do not show up. Very weird. i tried deactivating all other plugins but that didnt do much..

Have you experienced this issue before? Do you know any tipps?
I have currently only 64MB of PHP memory allocated. Do you think this could be the problem?

Thanks for any help!
 
elementor official
M

manuelhauer.at

New Member
fun fact: the custom css i put into the template is beeing applied to the blog pages though....
 
elementor official
M

manuelhauer.at

New Member
another fun fact: the only reason i got elementor pro is to be able to style my blog posts, which is exactly what is not working o_O
 
elementor official

Latest posts

Other Elementor Resources

elementor official
elementor official
Top