By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Elementor Global CSS disappear after migration

E

ed27980

New Member
Hi,

I am trying to migrate my new staging website (built with Elementor) into my domain.
The staging website was built under a different domain and on a different server.
I am using the Migrate Guru wordpress plugin.
I tried to migrate a few times but always getting the same result: all the data seems to be migrated except one thing - all my global CSS is not showing. That means all fonts and all the colors I defined are not applied and don’t even appear on the menu.


I tried using the Replace URL tool.
I tried to Regenerate CSS files on the tools menu.

I tried to sync the library and to change the CSS printing method.
Tried clearing cache from my browser, tried clearing cache from my website using W3 total cache plugin, and even contacted the support team of my web-host provider and asked to clear the server cache.
Nothing seems to solve the problem.


Do you have any idea what might be causing the problem?
 

Latest posts

Latest Resources

Other Elementor Resources

elementor official
Top