By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Broken Image Icon error in Preview & Live - Troubleshooting help? (please)

M

Mediatonic

New Member
Images are being whacky. Getting the Broken Image Icon error in both Preview and Live modes.

In Elementor edit the images show but in preview it's the broken image icon. When I publish it anyway then it gets stuck loading (there's a cancel preloaded button) and when you click that it has the same broken images.

Theme designer said this is likely and https/http loop but Bluehost confirmed it's all on https and not looping.

Help? Or tips to troubleshoot?
Screen Shot 2021-01-05 at 12.49.30 PM.png
 
M

Mediatonic

New Member
Images are being whacky. Getting the Broken Image Icon error in both Preview and Live modes.

In Elementor edit the images show but in preview it's the broken image icon. When I publish it anyway then it gets stuck loading (there's a cancel preloaded button) and when you click that it has the same broken images.

Theme designer said this is likely and https/http loop but Bluehost confirmed it's all on https and not looping.

Help? Or tips to troubleshoot?
View attachment 1969
CLOSED: Here's how we fixed. The problems were in the settings in the .htacess. Setting the .htaccess as the default of WordPress and it working well.

This article is somewhat related that got us to the solution. I'm too new to add links but elementor [dot] com/help/how-to-fix-the-preview-could-not-be-loaded-error/ << Adding in case it helps. Even Elementor says this is "very rare" plus the preview debug wasn't detecting this because the preview was loading (just not everything).
 

Latest posts

Latest Resources

Other Elementor Resources

elementor official
Top