By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Background overlay gradient not working

O

Onade

New Member
Hello! i have an issue with the color changing in the background overlay gradiant section. When i choose the black color and adjust the opacity, nothing happens. And when I update the page to save the color gradient, it switches back to transparent.

Any clues?

Thank you!
 
sms-design

sms-design

Member
Some more information about version of
  • wordpress
  • elementor free/pro
  • widget
  • theme
  • Web browser
  • OS mac/pc/linux
Screenshot or site url may help people answer your questions.
 
sms-design

sms-design

Member
So is this a page/section ? a screenshot may help us understand better
 
O

Onade

New Member
the section i am edditing is the image behind the menu. The gradient worked earlyer, but when i log out of the admin account and i go to the website normaly as a client, the gradient dosent show.
 

Attachments

  • site2.jpg
    site2.jpg
    112.6 KB · Views: 173
sms-design

sms-design

Member
Try setting colour to black > location 100 - second colour transparent location 0
 
O

Onade

New Member
It was a problem with the memory cache. It for solved when i deleted it.

Thank you!
 

Latest posts

Latest Resources

Other Elementor Resources

elementor official
Top