By using Elementorforum.com’s services you agree to our Cookies Use and Data Transfer outside the EU.
We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters.

  • Join the Best Unofficial Elementor Support forum

    Provide or get advice on everything Elementor and Wordpress, ask questions, gain confirmation or just become apart of a friendly, like minded community who love Wordpress and Elementor


    Join us!
elementor official

Animations not working correctly with Safari

W

Why me?

New Member
Hi, I'm totally new to this, but haven't been able to find this question existing in the forums, so apologies if I've missed this somewhere else.
I'm putting a website together and have added some animation in the form of bluring and scrolling for some images. The page looks ok on google, brave etc, but on Safari there are some odd marks under the images, is there any way I can keep my animations on some browsers but turn them off for browsers such as Safari where they don't seem to work, or is there any other solution anyone can think of..?
Thanks in advance.
 
elementor official
sms-design

sms-design

Member
you can use a custom css to target elements showing for certain browsers, or inspect your page with the chrome dev tools and find whats causing the odd marks and apply a display: none to the element.

There is an article on CSS Tricks that may help
 
elementor official

Latest posts

Other Elementor Resources

elementor official
elementor official
Top